やはり、暑いから…?2020年08月20日 18:41

 やはり、暑いからなのでしょうか、この 2 ・ 3 日と云うものは、ゲートウェイが落ちる(普通になる)のであった.それも、最高気温となる時間帯なので、これも気温の上昇のせいなのかしらん.
 最初のうちは、LAN のHUB やLAN ケーブルのコネクタを疑ったのですが、本日見てしまった.ゲートウェイの光ケーブルが入って来るONU のコネクタのランプが(見にくいのだけれど)赤く点灯していたのです.それ程気にも留めていなかったのですが、暫く、ゴソゴソとやっているうちに、LAN コネクターの様に緑の点滅となって、程無く通信出来る様に復旧しました.
 それにしても、18:00 現在で、27.7 ℃.本日の最大値は、15:00 時辺りの 35.5 ℃湿度 30 %でした.
 一日の気温の推移を気にすると云うのは、まるで、小学校の夏休みの宿題ではないか…:)

NAS(なす)2020年08月10日 17:50

 NAS のRAID0 → RAID1 を無事すませてから、この NAS ではないのですが、他の NAS で、なんとあの赤バツが出てしまいました.「あ゛ー」ですね.
 今回は、もう既に、色々な事をやって(w) 来たので、暫し考えてみました.偶然開けた SECURTY ソフトのメニューの「ネットワークの保護」にデバイスの認識があって、件の NAS は、「不明なデバイス」になっており、「じょーだんこくなよ」と思い、再認識させました.そしたら、あら不思議、それ以来、何もなかったかの様に使えて居ます.:p


IME をひたすら、設定2020年08月09日 17:00

 IME をひたすら設定していて、如何にかして一気に、ini ファイルや config ファイルを書き換えると云う横着な 技 はないものかと、例に依って、ネットをぶらぶらしていたら、一応次の様な記事があったので見てみました.「レジストリに各きーの設定が在る.」と.それで、REGEDIT を開いて該当の箇所を見てみました.場所は、下のとおりですが、やたら弄ると、のっぴきならない事になったりしますので、ヒント位に考えて下さい.または、該当の記事を探して、参考にして下さい.
HKEY_CURRENT_USER
software
Microsoft
IMEJP
10.0
StylList    この下に、
  ATOK
  Custom
  MS-IME2000
  MS-IME97
  VJE
  WX
 とキーが続きます.このキーの値の数字の羅列が IME の設定(プロパティ)になるとあったので、ひとまずレジストリ全体のバックアップ(エクスポート)をして、ちゃんと機能しているパソコンのレジストリの"ATOK "を選択しておいて、そのレジストリをエクスポートします.拡張子は、.reg です.それから、これを件のパソコンへ持っていき、レジストリのインポート(読み込み)をします.
 この後、やっと使い慣れた IME に戻りました.今回は、くそ IME の復旧に使いましたが、パソコンを新調した時の様に、 IME の設定の引っ越しに使えます.それからバックアップなんかにも.
 そこ以外にも、興味は尽きないのですが、沼に嵌ってはいけないので、今回はこれだけにしました.:)


IME をひたすら、設定2020年08月07日 12:19

 少し前の頃なのか、IME がおかしな動きをするようになった.まさか、あの中つ国の IME が紛れ込んでいるではと見直してみたが、どうもそうでは無い様であります.しかたなく、「 IME の設定」から各キーの機能をチェックしているのです.ハッキリ云って面倒臭い.とブツクサ云い乍ら書き込んでいます.それで、書き込みの頻度がー.なんて事は無いです….
 本来なら、使い慣れ親だ ATOK 風に少し手を加えたモノになっていなければならないので、今暫くは、この状態から修正しつつ進めていかねばならない様です.あ~、鬱陶し….


電源タップ2020年08月06日 18:45

今の部屋を使いだしてから 10 ヶ月程になります.AC アウトレットの必要数は、そもそも十分でないので、当然のことながら、テーブルタップを使っています.この 6 個口のテーブルタップ
テーブルタップ
に、壁面固定用のアダプタ
アダプタ
を使っていました.丸印の処に(4 つ)爪があって、それがテーブルタップの穴を引っ掛けて固定する様になっています.ところが、先ほど、プラグの抜き差しの必要があって、プラグを外そうと….ガシャン.
良く見ると、(4 つ)の爪が折れていました.「これは、又買い出しに…」とも思いましたが、150 cm の結束バンドを使って、縛ってしまえば良いじゃないか.と云う事で、150 cm の結束バンド 2 本を継ぎ足して縛りました.壊れる前より丈夫になったようです.:)






NAS(なす)2020年07月19日 12:12

一台のNAS の設定(情報)を WEB 設定からつらつらと見ていたら、本体の 2 つあるディスク(因みに、外付け USB HDD あり)の状態が、RAID0 になっていました.RAID のモードは、何でも良いやと云えばそうなのですが.例えば、RAID1 ならば一台の HDD が調子悪くなったとしても、もう一台の HDD からデータを取り出す事が出来ます.かつて、何度も体験しているので、(あまり良い事ではないのですが)実績済みです.:) でも、RAID0 では、片方の HDD が如何にかなると、もう一方も巻き添えを喰って使用出来なくなります.それで、取り敢えず、その NAS の外付け HDD が空いているので、本体のデータをそっちへコピーする事にして、Fastcopy を起動して、約 30 時間掛けて、コピーしましたが エラー がでました.

>指定されたネットワーク名は利用できません。64
>スレッドの終了またはアプリケーションの要求によって、I/O 処理は中止されました。995

 と云うもので、ネットワークの状態をチェックしても異常は無く、例の NAS に赤いバツ印が付いて居るでもなく、その後、ログファイルのエラーリストにあるファイルを再び Fastcopy でコピーするとちゃんとコピーできました.(?)

基本が大事(スキャナの事)と云っておきながら2020年07月15日 22:11

 長編になってしまっただ…

 今日も今日とて、再びスキャナを使いました.今日は、日が悪いのか、日を空けたからなのかスキャンを始めて 11 回目のスキャンで「エラー」です.「これだけ色々な事をして直したつもりのにな…」.
 さて、先回は、接触不良を見直したので、今回は、ここ一週間続いている雨、多湿の室内で、いよいよスキャナ内部の埃まみれになったコネクタなんかの掃除をせねばと思い、覚悟を決め、USB のケーブルと電源ケーブルを抜いて、本体の分解をするために、スキャナ本体を手元に引き出してみました.

 「あれ?」電源ケーブルが嫌にフニャフニャして変です.それを引っ張ったら、「カラカラカラ…」と音がします.「?」.バックパネルを見ると、電源コネクタ(スキャナ本体側)の中央のピンが無く、明らかに、壊れています.早速、修理となる訳ですが、当のパーツが無い.「あった筈…」ではなくて、これに限っては「買った事が無い」事をしっかり覚えています.「ど~するだ」、他の使わなくなった機器から取ってくるか、しかも、規格なんて、千差万別なんだし、と思い出したのが、コレ.
コネクタ
 これのメス側のコネクタは、片方不要になってしまうのですが、これでいってみました.
コネクタ
 先ず、片方のメス側のコネクタとリード線をオス側に近い部分でカット.で、オス側の方は、リード線とピン(4 つある)を一旦抜いて、不要になる(先にカットした)リード線をピンのギリギリの処で切断して、コネクタへ戻し、メス側のコネクタをカットしました.このオス側のリード線をスキャナ本体の基板の電源コネクタが付いていた基板のパターン位置へ、バラバラになっているコネクタの残骸を取り除き、ハンダ付けして、片方は完了. 
 残っているメス側のコネクタとリード線は、AC アダプタからの(元の電源)ケーブルに付いているコネクタ(プラグ)を切断して、そのケーブル(リード線)と半田付けで結線しました.
 ケーブルとリード線の半田付け結線した箇所はビニールテープを巻いて絶縁.その部分を結束バンドで縛ってあります.(本当は、収縮チューブでやりたかったのだが…).その画像は、余りに見っとも無いので、載せません. (半田付けは、かなり久し振りだったのはナイショ) :p

 道具を片付け乍ら、スキャナの本体を組み直して、元の位置へ置きました.本体を分解したときに、内部をチェックしましたが、接点はおろか基板の上やスキャナユニットにも埃や錆はありませんでしたが、一応、エアダスターで吹いておきました.(気休めかな).

 さて、電源を接続すると無事にパイロットランプが点灯し、取り敢えずスキャンして動作確認をしました.ここからは備忘録.恐らく(なんばっか)は試行錯誤はこれっきりになるかな. もう、スキャナ本体を叩かなくても大丈夫かと…(?)

 それでは、とやってみます.起動するプログラムは、「読んでココ」、「Microsoft Word2000」、「Paintshop Pro 4.2」です.3 つ共に最初の「スキャナからの読み込み」は、スルッとできたので ひと先ず OK.
 それではと、今回は、「連続」スキャンに挑みます.起動するプログラムは、「読んでココ」です.このプログラムには、「何秒おいて…」「キャンセルするまでスキャン」と云う機能があります.取り敢えず 3 秒間隔でスタート.被スキャンは何かの配線図です.

・エラーの発生
 連続スキャン 3 回目でやりました.「!」だけの表示.それを、ENTER キーで[次へ]いくと、「スキャナから読み込めませんでした」との表示です.これまでも、エラーの表示はこんな風でした.
 やった事→「不要ファイルの削除」.前回のスキャンとかで、ゴミが溜まりまくっているのではないかと、CCleaner と云うソフトを使って、「不要ファイルの削除」.かなりあったみたいで、官僚まで少し時間が掛かりました.そして、再起動.
 で、どうなった→良く判らんです.やはり、エラーです.

・ドライバを入れ替える(再インストール)
 これまで、色々思いつくままにスキャナのゴタに対して、ドライバの入れ替えをしてみて、それが有効であった事を思い出し、ドライバ(だけ)の再インストールをしました.
 やった事→CANON のサイトからダウンロードした.「スキャンギア削除ツール」を使ってスキャナのドライバを削除する(このツールを使わないと完全に削除出来ないのだそうです).

 次にスキャナの電源を切った状態で、Windows を再起動し、最新の WindowsXP(32bit) 用の最新ドライバ(と云っても 2008 年 10 月 20 日の日付)をインストール(ただ起動しただけ、何も表示されなかった).また、この時点で、スキャナの電源を入れても入れなくても、読んでココを起動して、「スキャナ機器の選択」をしようとしても、メニューの選択項目に出て来ないです.Word も Paintshop もやはり、スキャナは選択できません.

 ここで、すかさず再起動です.(スキャナは電源を切ったまま).再起動したら、改めて、スキャナの電源を入れると、何やら暫しの時間があって、「使用の準備が出来ました」とのメッセージが表示されます.この後、先ほどの「スキャナ機器の選択」を見てみたら、ちゃんと「 FB1210U 」が表示されています.ドライバのインストールするのは、「ドライバー」だけです.CANON のサイトには、「ドライバ」、「アプリケーション」、「ユーティリティ」の 3 つがありますが、嬉々として全部入れるのは駄目で、必要なのは、「TWAIN ドライバ」だけ(少し勉強した)なので、「ドライバー」だけです.「アプリケーション」の「ScanGear Toolbox CS 2.2.3 」をインストールすると、きっと、ややこしくなります.

 この後も、10 数回スキャンをしましたが、やはりエラーです.恐らくですが、スキャナの機械的な動きと読んでココの動きとが上手く合わないタイミングになっていると思われました(知らんけど…).だから、如何すれば良いのか….それで、ネットを見ていたら、「ページファイル」が充分に割り当てていないと、動作が遅くなったり固まったりするとの記事があり、早速やってみようと思いました.[コントロールパネル]→[システム]→[詳細設定]→[パフォーマンス]→[設定]→[詳細設定]→[仮想メモリ]→ドライブ C: を選択→[カスタマイズ]→ 5373 を 9469 にしました.同時に、ひとつ前のタブで、「プロセッサーのスケジュール」、「メモリ使用量」のボタンも両方共に「プログラム」に入れて、再起動をしました.

 再起動後、「読んでココ」、「Microsoft Word2000」、「Paintshop Pro 4.2」で、スキャン出来る事を確認しました.気のせいか、スムーズに動いているようなきがしました.

 とうとうやって来ました.それではと「連続」スキャンに挑みます.今回は、5 秒間隔です.途中、晩御飯に掛かってしまったので、そのまま放っておきました.

 で、およそ 2 時間後に、見てみました.おおっ何と、画面のカウンタは「 284 」でした.それて゜も、スキャンし続ける健気さよ!

 これで、やっと古い資料の整理をモリモリやれそうです(知らんけど…). :)

長文すみませんでした.これで、終わります. 

基本が大事(スキャナの事)2020年07月13日 19:00

 これまで、ぐだぐだと述べて来たスキャナについての備忘録です.今回が恐らく最終版となるでしょう.なんと云っても、今回の処置後は連続スキャン 80 回(枚)! その間に読み取りエラーは皆無(途中、解像度やモノクロ、カラーの切り替えをしました)です.以前は、ドライバが如何とか、API がどしたとか言っていましたが、何の事は無い.とても簡単な、そして基本的な事で対処したら上手くいってしまったのです.

 今朝、この 80 余回の無事スキャンを始める前(処置をする前)は、(数回に 1 回位で)エラーが出ておりました.スキャナとは関係ないのですが、TV のリモコンの一部のボタンが効かなくなりました.それで、何時ものように、分解して、内部のクリーニングをしました.これは、これでトラブル解消しました.この時に金属部分に使ったのが、TOMIX Nゲージレールクリーナー 6401 (古い製品) です.
6402
 リモコンの修理は終わり、続けて、雑誌の切り抜きとかのスキャンを始めたら、前どおりの(数回に 1 回位で発生する)様な状況になってしまいました.
 それで、件のクリーナーで、USB (タイプA) コネクタの接点部分を紙縒りを作って、スキャナ~ PC ケーブルのプラグ、コンセントの両方の接点部分を出来るだけ丁寧に拭いてやりました.
 さて、それから….「読んでココ」の設定はいつものままにしておいて、早速スキャンを してみたら、思いの外スムーズにスキャン出来、しかもエラーの発生無です.(^O^)/(ヤター)
 で、調子に乗ってスキャンを始めたら、気が付けば、 80 回(枚)を超えていたのでした.メデタシメデタシ.




NAS (なす)2020年07月01日 22:18

 よせば良いのに、NAS であれこれ(あたふた)しているときに、NAS のファームウェアを最新版にアップデート(と云っても、2014の日付…)しました.そして、我が家のローカルネットワークに接続!

 ブラウザからこの NAS にアクセスして、ファームウェアを書き換える手順なので、その通りにファイル転送し、「アップデート完了」の表示を見て、ひと安心.NAS を再起動してその後ネットワークの設定なんかの確認.動作試験にと、他の NAS からこの NAS へ全ファイルのコピーをしてみました.(HDD の容量は、同じものをピックアップ).

 使ったツールは、「FastCopy」です.8 時間ばかり掛かるとの「予測」なので、一晩ほっておきました.パソコン経由なので、もし、突然の接続断があれば、今までの経緯から、恐らく途中で止まるだろう.と考えていたのですが、翌朝、止まることなく無事完了していました. 

 実は….無事でもなくて、NAS をネットワークに繋ぐときに、間に、ネットワーク・ハブが入っており、本来なら、難無く、パソコン1から NAS をネットワークで認識出来る筈でした.ところが、NAS を①の接続でパソコン2からみると「無事接続~!」なのですが、NAS を②の接続では、LAN ケーブルを繋いだ時に、一瞬ハブ4a のランプが点くのですが、パソコン1からは見えない.パソコン1から ping を打っても反応しない.そこで、再び NAS を①の接続へ.そうすると、パソコン1から見えます.ちゃんとアクセス出来ます.「これは、パソコンや NAS の設定ではないかもしらん…、間にハブが入っとるがや…」と、ふと思いついて、100M/10M のLAN ハブがあったので押し入れから出し、ハブ4a に替え、ハブ4b としてネットワークに繋いで、NAS を③の接続にしました.すると、
ネットワークの図
おぉっ.何事も無かった様に、パソコン1から NAS にアクセス出来るではないか.
 こんな事で、すったもんだしていたのが、NAS のファームウェアのアップデートの前.NAS のファームウェアをアップデートしたら、1000M のハブもどうだの接続になると思いつつファームウェアをアップデートしたのでした.何故、この NAS とはぷの組み合わせではう~んなのだろうか.と云う事は取り敢えず置いといて、一件終了ですかね.:)

※ IME の設定が本調子でないので、未だ、苦労しています.(笑). 今日なにげにきがついたのですが、「ほかる」って云うのは、方言なんですか…、ただ、IME がアレなだけなのかな….




Windows10 のアップデート2020年06月28日 12:49

Windows10 の機能についての「文句」です.「文句」に連番号をうってやろうかしらんシリーズ.W
 今日も今日とて、お題は、「Windows10 で NAS が勝手に切断される.」です.
 確認するため、またもや少しキレ乍らネットで検索しました.結局前回やってみた、「レジストリの追加」と「コマンドライン(コマンドプロンプト)での設定」を確認しました.レジストリ…の方は確認だけして、コマンドプロンプトの方は、スタートアップにて動かすべく、バッチファイルに、

>net config server /autodisconnect:-1
※良く判らんのだったけれど、自動切断をオフにするらしい.それにしても、server でよかったのかな?

 と記述して、スタートアップに置きました.さて、再起動です.何事も無かった様に立ち上がりました.さて、午後は、何事も無く NAS は繋がっているでしょう…か.




かめ屋まんねん堂へ戻る